Переполнение буфера в BCM5820 Linux Driver

Дата публикации:
25.06.2004
Всего просмотров:
1323
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Broadcom 5820 CryptoNET driver for Linux

Описание: Обнаружена уязвимость в Broadcom 5820 CryptoNET driver for Linux. Локальный атакующий может повысить свои привилегии на системе.

Уязвимость существует в функции ubsec_keysetup() в файле '/drivers/crypto/bcm/pkey.c'. Локальный атакующий может выполнить произвольный код на уязвимой системе.

Решение: Решение не существует.

Ссылки: Linux Broadcom 5820 Cryptonet Driver Integer Overflow

или введите имя

CAPTCHA