Межсайтовое выполнение сценариев в SqWebMail

Дата публикации:
24.06.2004
Всего просмотров:
959
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SqWebMail 3.x
SqWebMail 4.x
Уязвимые версии: SqWebMail 4.0.4.20040524

Описание: Обнаружена уязвимость в SqWebMail. Удаленный атакующий может получить важные данные пользователей.

Уязвимость существует в файле 'folder.c' в функции print_header_uc() из-за некорректной фильтрации HTML кода. Удаленный атакующий может с помощью специально сформированного e-mail сообщения выполнить произвольный сценарий в браузере жертвы.

URL производителя:http://www.inter7.com/sqwebmail/

Решение: Установите обновление:
http://www.courier-mta.org/download.php#sqwebmail

Ссылки: SqWebMail Input Validation Bug in print_header_uc() Lets Remote Users Conduct Cross-Site Scripting Attacks

или введите имя

CAPTCHA