Межсайтовое выполнение сценариев в Novell iChain

Дата публикации:
20.06.2004
Всего просмотров:
689
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Novell iChain версии до 2.3; версии до 2.2.113

Описание: Обнаружено межсайтовое выполнение сценариев в Novell iChain. Удаленный атакующий может получить доступ к важной информации пользователей.

Уязвимость существует из-за того, что программа некорректно обрабатывает HTML код в параметре url при POST запросе. Удаленный атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Пример/Эксплоит:

URL производителя:http://www.novell.com/products/ichain/

Решение:Установите версии 2.3 или 2.2.133

Ссылки: Novell iChain Input Validation Bug in 'url' Parameter Lets Remote Users Conduct Cross-Site Scripting Attacks

или введите имя

CAPTCHA