Межсайтовый скриптинг в e107

Дата публикации:
23.05.2004
Дата изменения:
17.10.2006
Всего просмотров:
1493
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: e107

Описание: Уязвимость обнаружена в e107 в функции регистрации. Удаленный пользователь может выполнить XSS нападение.

Пример/Эксплоит:

[target]/e107_plugins/log/log.php?referer=code<br>goes<here>&color=24
&eself=http://[target]/st ats.php&res=1341X1341

URL производителя:http://www.e107.org/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: e107 web portal Referers HTTP Injection

или введите имя

CAPTCHA