Удаленное переполнение буфера в ident2

Дата публикации:
22.04.2004
Всего просмотров:
972
Опасность:
Критическая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: ident2 1.x

Описание: Уязвимость обнаружена в ident2. Злонамеренный пользователь может скомпрометировать уязвимую систему.

Переполнение буфера обнаружено внутри функции "child_service()". Успешная эксплуатация позволяет удаленному пользователю выполнить произвольный код на уязвимой системе с привилегиями ident2 демона.

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: ident2 packages fix buffer overflow

или введите имя

CAPTCHA