Удаленный обрыв TCP подключений в NetBSD

Дата публикации:
22.04.2004
Всего просмотров:
928
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: NetBSD 1.5-1.62, 2.0 branch

Описание: Уязвимость обнаружена в NetBSD. Злонамеренный пользователь может оборвать установившуюся TCP сессию на уязвимом устройстве и потенциально внедрить данные в TCP поток.

URL производителя: http://www.netBSD.org

Решение:Установите обновленные версии:

* NetBSD-current (April 22, 2004)
* NetBSD-2.0 branch (April 22, 2004)
* NetBSD-1.6 branch (April 22, 2004)
* NetBSD 1.6.3
* NetBSD-1.5 branch (April 22, 2004)

или введите имя

CAPTCHA