Спуфинг IP адресов в PHPbb форуме

Дата публикации:
21.04.2004
Всего просмотров:
2418
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: phpBB 2.0.8a и более ранние версии

Описание: Уязвимость обнаружена в phpBB. Удаленный пользователь может подделать свой IP адрес, который будет зарегистрирован приложением.

Удаленный пользователь может сконструировать специально обработанный 'X-Forwarded-For' HTTP заголовок, чтобы подменить свой реальный IP адрес произвольным IP адресом.

В результате удаленный пользователь может обойти ограничения доступа к приложению по IP адресу.

URL производителя: http://www.phpbb.com

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: phpBB 2.0.8a and lower - IP spoofing vulnerability

или введите имя

CAPTCHA