Конфигурационная уязвимость в CUPS в Apple Mac OS X

Дата публикации:
08.04.2004
Всего просмотров:
2422
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Apple Mac OS X

Описание: Уязвимость обнаружена в CUPS, поставляемом с Apple Mac OS X. Воздействие уязвимости не раскрывается.

Apple сообщает об конфигурационной уязвимости в CUPS. Природа уязвимости не раскрывается.

URL производителя:http://www.cups.org/

Решение:Установите Security Update 2004-04-05

Software Update pane in System Preferences

* Apple's Software Downloads web site:

Mac OS X 10.3.3 "Panther" and Mac OS X 10.3.3 Server:

http://www.apple.com/support/downloads/securityupdate_2004-04-05_(10_3 _3).html
The download file is named: "SecUpd2004-04-05Pan.dmg"
Its SHA-1 digest is: 30c78daca1859ddc84a6c8e5c1d31de32b4aa979

Mac OS X 10.2.8 "Jaguar" and Mac OS X 10.2.8 Server:

http://www.apple.com/support/downloads/securityupdate_2004-04-05_(10_2_8).html
The download file is named: "SecUpd2004-04-05Jag.dmg"
Its SHA-1 digest is: c811bab90b5cdef3e5c518ec1641860dccea0eb7


Ссылки: APPLE-SA-2004-04-05 Security Update 2004-04-05
или введите имя

CAPTCHA