Несколько уязвимостей в PHPKIT форуме

Дата публикации:
02.04.2004
Всего просмотров:
1294
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: PHPKIT 1.6.03 и более ранние версии

Описание: Уязвимость обнаружена в PHPKIT. Удаленный пользователь может выполнить XSS нападение. Удаленный пользователь может выполнить нападение SQL инъекции.

В форуме отсутствует какая либо фильтрация HTMl кода. В результате удаленны атакующий может выполнить произвольный код сценария в браузере целевого пользователя.

Также сообщается об уязвимости SQL инъекции. ополнительные подробности не раскрываются.

URL производителя:http://www.phpkit.de/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: phpkit suffers (reale stupid) XSS vuln.

или введите имя

CAPTCHA