Межсайтовый скриптинг в ttaarchives.cgi и ttacab.cgi CGI утилитах в Tarantella Enterprise

Дата публикации:
23.03.2004
Всего просмотров:
864
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Tarantella Enterprise 3.40, 3.3x, и 3.2x

Описание: Уязвимость обнаружена в Tarantella Enterprise. Удаленный пользователь может выполнить XSS нападение.

Сообщается, что ttaarchives.cgi и ttacab.cgi CGI утилиты не проверяют правильность данных, представленных пользователем. В результате удаленный пользователь может выполнить произвольный код сценария в браузере целевого пользователя в контексте безопасности Tarantella Enterprise сайта.

URL производителя: http://www.tarantella.com/security/bulletin-09.html

Решение:Установите новую версию уязвимых утилит: http://www.tarantella.com/support/updates/

Ссылки: Cross-site scripting vulnerability in the Tarantella Enterprise 3 CGI utilities.

или введите имя

CAPTCHA