Удаленное выполнение PHP кода в SPIP форуме

Дата публикации:
18.03.2004
Всего просмотров:
1155
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SPIP 1.x
Уязвимые версии: SPIP до версии 1.7

Описание: Уязвимость обнаружена в SPIP форуме. Удаленный пользователь может выполнить произвольный PHP код и команды операционной системы на целевой системе.

Дополнительные подробности не раскрываются.

URL производителя:http://www.spip.net/

Решение:Установите обновленную версию форума: http://www.spip.net/


или введите имя

CAPTCHA