Отказ в обслуживании в Linux ядре в Vicam USB driver

Дата публикации:
20.02.2004
Дата изменения:
17.10.2006
Всего просмотров:
1120
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Linux Kernel Vicam USB Driver 2.4 до 2.4.25

Описание: Уязвимость обнаружена в Linux ядре в Vicam USB driver. Локальный пользователь может вызвать отказ в обслуживании.

Vicam USB driver в Linux ядре не использует функцию copy_from_user() для доступа к пространству пользователя.

URL производителя: http://www.kernel.org/

Решение:Установите обновленную версию ядра: http://www.kernel.org/

Ссылки: CAN-2004-0010

или введите имя

CAPTCHA