Межсайтовый скриптинг в phpCodeCabinet

Дата публикации:
15.02.2004
Всего просмотров:
815
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpCodeCabinet 0.x
Уязвимые версии: phpCodeCabinet до версии 0.5

Описание: Несколько уязвимостей обнраружено в phpCodeCabinet. Удаленный пользователь может выполнить XSS нападение.

Уязвимость обнаружена в параметре cid в brouser.php, в параметре sid в comments.php, в параметре rfd в catrgory.php и в , параметре sid в 'input.php'.

URL производителя: http://phpcc.mtsdev.com/

Решение:Установите обновленную версию программы (0.5): http://prdownloads.sourceforge.net/phpcodecabinet/phpcc-0.5.tar.gz?download

Ссылки: phpCodeCabinet 0.5

или введите имя

CAPTCHA