Просмотр произвольных файлов в phpMyAdmin

Дата публикации:
06.02.2004
Всего просмотров:
2274
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: phpMyAdmin 2.5.5-pl1 и более ранние версии

Описание: Уязвимость обнаружена в phpMyAdmin. Удаленный пользователь может просматривать файлы на целевой системе с привилегиями Web сервера.

Уязвимость обнаружена в сценарии 'export.php' в 'what' параметре.

Пример/Эксплоит:

http://[target]/[phpMyAdmin_directory]/export.php?what=../../../../../../etc/passwd%00

URL производителя:http://www.phpmyadmin.net/home_page/

Решение:Установите обновленную версию программы: http://www.phpmyadmin.net/home_page/

Ссылки: Arbitrary File Disclosure Vulnerability in phpMyAdmin 2.5.5-pl1 and prior

или введите имя

CAPTCHA