Межсайтовый скриптинг в Forum Web Server

Дата публикации:
04.02.2004
Всего просмотров:
890
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Forum Web Server 1.6 и более ранние версии

Описание: Уязвимость обнаружена в Forum Web Server. Удаленный пользователь может выполнить XSS нападение.

Программное обеспечение не фильтрует поле 'Subject' при добавлении нового сообщения ('post1.htm') или поля 'File Description' в сценарии 'postfile2.htm. В результате удаленный пользователь может выполнить произвольный код сценария в браузере целевого пользователя.

URL производителя:http://www.minihttpserver.net/bbs/index.php

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

или введите имя

CAPTCHA