SQl инъекция в PHP-Nuke

Дата публикации:
29.12.2003
Всего просмотров:
1772
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: PHP-Nuke 7.0 FINAL

Описание: Уязвимость обнаружена в PHP-Nuke в модуле Survey. Удаленный атакующий может внедрить произвольный sql-код используя отсутствие фильтрации переменной pollID.

Данная уязвимость может использоваться для получения хешей паролей пользователей портала.

Пример/Эксплоит:

www.victim.com/php-nuke/modules.php?name=Surveys&pollID=a'[sql_code_here]

URL производителя: http://www.phpnuke.org

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: PHP-NUKE 7.0 FINAL (and olders) sql injection

или введите имя

CAPTCHA