Межсайтовый скриптинг в PostMaster

Дата публикации:
17.11.2003
Дата изменения:
17.10.2006
Всего просмотров:
852
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostMaster 3.x
Уязвимые версии: PostMast 3.16.1

Описание: Уязвимость обнаружена в PostMaster в прокси сервере. Удаленный пользователь может выполнить XSS нападение.

Пример/Эксплоит:

http://localhost:8000/<script>alert('CSS')</script>

URL производителя: http://www.woppoware.com.au/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: Vulnerability Under PostMaster Ver 3.16.1

или введите имя

CAPTCHA