Множественные уязвимости в обработке ASN.1 в PKI Runtime Library и max Mail - Security Option

Дата публикации:
06.11.2003
Всего просмотров:
951
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Hitachi Groupmax Mail - Security Option, Hitachi PKI Runtime Library

Описание: Несколько уязвимостей обнаружено в PKI Runtime Library и max Mail - Security Option. Злонамеренный пользователь может вызвать отказ в обслуживании.

Уязвимость обнаружена с использованием набора тестов от NISCC. Уязвимости обнаружены в обработке ASN.1 элементов в выполнении S/MIME протокола.

URL производителя: http://www.hitachi.com

Решение: Обновление будет выпущено в ближайшее время.

Ссылки: Vulnerability Issues in Implementations of the S/MIME Protocol

или введите имя

CAPTCHA