Переполнение буфера в PostgreSQL

Дата публикации:
31.10.2003
Дата изменения:
15.06.2008
Всего просмотров:
1038
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL 7.x
Уязвимые версии: PostgreSQL версии до 7.3.4

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в функции "pg_to_ascii()". Удаленный пользователь может выполнить произвольный код на целевой системе.

URL производителя: www.postgresql.org

Решение: Установите последнюю версию 7.3.4 с сайта производителя.

или введите имя

CAPTCHA