GNOME Desktop на Solaris не позволяет root пользователям блокировать экран

Дата публикации:
29.09.2003
Всего просмотров:
989
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Gnome 2.0

Описание: Уязвимость обнаружена в Gnome desktop в XScreenSaver поставляемом с Sun Solaris. Некоторые пользователи не могут заблокировать экран.

Sun предупреждает, что root пользователь использующий GNOME desktop не может заблокировать экран через XScreenSaver.

URL производителя: http://sunsolve.sun.com/pub-cgi/retrieve.pl?doc=fsalert%2F56720

Решение: Sun рекомендует использовать xlock(1) из командной строки или установить соответствующие обновления для GNOME 2.0.

или введите имя

CAPTCHA