Локальное переполнение буфера в IBM DB2

Дата публикации:
19.09.2003
Всего просмотров:
907
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: DB2 Universal Database 7.2 и более ранние версии

Описание: Две уязвимости обнаружено в базе данных DB2. Локальный пользователь может поднять свои привилегии.

Переполнение стекового буфера обнаружено в "db2dart" и "db2licm" при обработке чрезмерно длинных строк. В результате пользователи групп "db2iadm1" и "db2asgrp" могут получить root привилегии на системе.

Пример/Эксплоит: Нет

URL производителя:http://www.ibm.com

Решение: Установите соответствующее исправление: ftp://ftp.software.ibm.com/ps/products/db2/fixes/english-us/db2linuxv7/FP10a_U495179

Ссылки: CORE-2003-0531: Multiple IBM DB2 Stack Overflow Vulnerabilities

или введите имя

CAPTCHA