Отказ в обслуживании в OpenVMS

Дата публикации:
15.09.2003
Всего просмотров:
878
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenVMS 7.x
OpenVMS 6.x

Уязвимые версии: OpenVMS 6.х, 7.x

Описание: Уязвимость обнаружена в OpenVMS. Удаленный атакующий может выполнить DoS нападение.

Hp выпустил ECO Kit для OpenVMS, которое устраняет уязвимость, которая может эксплуатироваться злонамеренным пользователем, чтобы вызвать отказ в обслуживании на системе с установленными DCE or COM.

Пример/Эксплоит: Нет

URL производителя:http://support.compaq.com

Решение:

Установите обновленный ECO Kit:
OpenVMS VAX V6.2, V7.2, V7.3 (DCE):
http://ftp.support.compaq.com/patches/public/vms/vax/v6.2/dec-vaxvms-dce_030_ssrt3608-v0100--4.pcsi-dcx_vaxexe

OpenVMS Alpha V6.2 through V7.3-1 (DCE):
http://ftp.support.compaq.com/patches/public/vms/axp/v6.2/dec-axpvms-dce_030_ssrt3608-v0100--4.pcsi-dcx_axpexe

OpenVMS Alpha V7.2-2, V7.3, V7.3-1 (DCOM):
http://ftp.support.compaq.com/patches/public/vms/axp/v7.2-2/dec-axpvms-dcom_013_ssrt3608-v0100--4.pcsi-dcx_axpexe

или введите имя

CAPTCHA