Локальное переполнение буфера в Atari800

Дата публикации:
05.08.2003
Всего просмотров:
605
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Несколько переполнений буфера обнаружено в Atari800 emulator. Локальный пользователь может получить root привилегии.

В результате локальный пользователь может выполнить произвольный код с set user id (setuid) root привилегиями. Дополнительные подробности не раскрываются.

Уязвимость обнаружена в Atari800 1.3.0

Ссылки: atari800

или введите имя

CAPTCHA