Межсайтовый скриптинг в PHPGroupWare

Дата публикации:
07.07.2003
Всего просмотров:
709
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Уязвимость в проверке правильности входных данных обнаружена в PHPGroupWare. Удаленный пользователь может выполнить XSS нападение.

Несколько компонентов не фильруют HTML код в данных, представленных пользователем. Уязвимы все дополнительные модули, имеющие форму.

Удаленный пользователь может вставить специально обработанный текст в поле Web формы. Затем, когда целевой пользователь будет просматривать информацию, код будет выполнен в браузере пользователя в контексте уязвимого сайта. Например, удаленный пользователь может вставить код сценария в поля имени или фамилии, при добавлении контакта.

Уязвимость обнаружена в PHPGroupWare 0.9.14.003

Ссылки: Cross Site Scripting Vulnerability in Phpgroupware

или введите имя

CAPTCHA