Межсайтовый скриптинг в NewsPHP

Дата публикации:
10.06.2003
Всего просмотров:
712
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Уязвимость в проверке правильности ввода обнаружена в NewsPHP. Удаленный пользователь может выполнить XSS нападение.

Программа не фильтрует HTML код в данных, представленных пользователем в поле 'comments'. Уязвимость может использоваться для кражи данных, хранящихся в куки пользователя.

Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: EXPL-A-2003-003 exploitlabs.com Advisory 003

или введите имя

CAPTCHA