Межсайтовый скриптинг в Ceilidh bulletin board

Дата публикации:
31.03.2003
Всего просмотров:
727
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Уязвимость в проверке правильности ввода обнаружена в Ceilidh bulletin board. Удаленный пользователь может выполнить XSS нападение против пользователя форума.

Уязвимость обнаружена в сценарии 'testcgi.exe'. В результате удаленный атакующий может обратится к опознавательным данным, хранящихся в куки целевого пользователя Ceilidh bulletin board. Пример:

http://[target]/cgi-bin/testcgi.exe?[hostile_code]
Уязвимость обнаружена в Ceilidh 2.70

Ссылки: Cross Site Scripting vulnerability in testcgi.exe
или введите имя

CAPTCHA