Межсайтовый скриптинг в PostNuke

Дата публикации:
26.11.2002
Всего просмотров:
1228
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: PostNuke – система управления содержанием, основанная на PHP-Nuke. Уязвимость межсайтового скриптинга в программе позволяет атакующему вставлять произвольный код сценария в существующие Web страницы. Пример:
http://ip.ad.dr.ess/postnuke/html/modules.php?
op=modload&name=News&file=article&sid=
<script>alert(document.cookie);</script>
уязвимость обнаружена в PostNuke Rogue version 0.7

Ссылки: XSS in PostNuke Rogue
или введите имя

CAPTCHA