Переполнение буфера в POP3 сервере MailEnable

Дата публикации:
22.11.2002
Всего просмотров:
839
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Переполнение буфера обнаружено в POP3 сервере MailEnable. Переполнение связанно с недостаточной проверкой границ в поле USER login.

Атакующий может эксплуатировать эту уязвимость, подключаясь к уязвимому MailEnable серверу и посылая чрезмерно длинное значение для поля USER login. Уязвимость может использоваться для удаленного выполнения произвольного кода.

Уязвимость обнаружена в MailEnable 1.5015-1.5018

или введите имя

CAPTCHA