DoS против Apache web сервера (эксплоит)

Дата публикации:
27.09.2002
Всего просмотров:
889
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Apache web сервер зависнет, если чрезмерное количество данных записано в stderr. Уязвимость происходит, когда количество данных, записанных в stderr превышает заданное по умолчанию количество, позволенное операционной системой.

Уязвимость может использоваться удаленно, если Web приложение записывает данные, полученные от пользователя, в stderr.

Уязвимость обнаружена в Apache Software Foundation Apache 2.0- 2.0.40 для LINUX систем.

Ссылки: Эксплоит
Apache 2.0.(39|40) DOS (PHP!)

или введите имя

CAPTCHA