Множественные уязвимости в Linux Kernel 2.4.18

Дата публикации:
26.08.2002
Всего просмотров:
906
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Red Hat выпустил уведомление, в котором сообщается об исправлении нескольких уязвимостей в Linux ядре. Некоторые из проблем защиты связанны со следующими драйверами устройств:
stradis 
rio500 
se401 
usbvideo 
apm
Кроме того, уязвимость существует в компонентах procfs виртуальной файловой системе. Уязвимость, по крайней мере, может использоваться для получения повышенных привилегий.

Уязвимость обнаружена в Linux kernel 2.4.18 pre-8 - 2.4.19 -pre1

или введите имя

CAPTCHA