Уязвимость форматной строки в isdn4linux (эксплоит)

Дата публикации:
14.08.2002
Всего просмотров:
674
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: isdn4linux (http://www.isdn4linux.de/) – бесплатный набор isdn утилит для LINUX.

Обнаружена уязвимость форматной строки в утилите ipppd. По умолчанию, ipppd установлен как setuid root. Успешная эксплуатация этой уязвимости позволяет локальному атакующему получить root привилегии.

Уязвимость обнаружена в isdn4linux 3.1 pre1v

Ссылки: Эксплоит

или введите имя

CAPTCHA