Несколько уязвимостей в Linux Security Auditing Tool

Дата публикации:
08.07.2002
Всего просмотров:
812
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание:

Linux Security Auditing Tool (LSAT) - инструмент ревизии защиты LINUX. В программе обнаружено несколько переполнений буфера. Нападающий может изменять ввод к процессу LSAT, и эксплуатировать уязвимость для выполнения произвольного кода с root привилегиями. Технические детали недоступны в настоящее время.

Уязвимость обнаружена в Linux Security Auditing Tool 0.5.7
 


или введите имя

CAPTCHA