Межсайтовый скриптинг в Betsie

Дата публикации:
04.07.2002
Всего просмотров:
617
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: В сценарии parserl.pl в Betsie (BBC Education Text to Speech Internet Enhancer, http://www.bbc.co.uk/education/betsie/), обнаружена возможность межсайтового скриптинга. Атакующий может сконструировать ссылку, при нажатии на которую код будет выполнен в браузере пользователя в контексте уязвимого сайта. Уязвимость может использоваться для перехвата опознавательных мандатов пользователя. Пример:
http://server/cgi-bin/betsie/parserl.pl/<script>alert("eek!")</script>
уязвимость обнаружена в BBC Education Betsie 1.5-1.5.11

Ссылки: PTL-2002-03 Betsie XSS Vuln
или введите имя

CAPTCHA