Переполнение буфера в Debian netstd

Дата публикации:
28.05.2002
Всего просмотров:
711
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Пакет netstd, включенный в Debian GNU/Linux - совокупность утилит управления сетью. Несколько утилит, включенных с netstd, уязвимы к переполнению буфера. Воздействуемые утилиты: linux-ftpd, pcnfsd. Tftp, traceroute, from/to Переполнение происходит при обработке имени хоста.

Уязвимость обнаружена в Debian netstd 3.7 -17

Ссылки: Netstd 3.07-17 multiple remote buffer overflows

или введите имя

CAPTCHA