Переполнение буфера в OpenUnix

Дата публикации:
15.04.2002
Всего просмотров:
686
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Программы, использующие библиотеку X11, не выполняют надлежащую проверку границ при использовании -xrm флажка. В результате возможно перезаписать переменные стека, включая адрес возврата, и выполнить произвольный код.

Уязвимость найдена в Caldera OpenUnix 8.0, Caldera UnixWare 7.1.1

или введите имя

CAPTCHA