Ошибка в обработке IPC сигналов в Linux kernel 2.4.18

Дата публикации:
12.03.2002
Дата изменения:
17.10.2006
Всего просмотров:
1071
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание: Linux kernels 2.4.18, может игнорировать пользовательские привилегии при обработке IPC сигналов. Это затрагивает подпрограммы intel binary compatibility standard (iBCS) в arch/i386/kernel/traps.c. Успешная эксплуатация этой уязвимости позволяет атакующему посылать сигналы типа SIGKILL к произвольным процессам, включая системные процессы.

Уязвимость найдена в Linux kernel 2.4.18 x86

или введите имя

CAPTCHA