Возможность переполнение буфера в Solaris Print Protocol Daemon

Дата публикации:
20.06.2001
Дата изменения:
17.10.2006
Всего просмотров:
1042
Опасность:
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Описание:

Найдена возможность удаленно переполнить буфер в Solaris line printer daemon (in.lpd), что позволяет атакующему вызвать крах системы с возможностью исполнения потенциально опасного кода, с root привилегиями (daemon запускается с root привилегиями по умолчанию во всех версия Solaris). Уязвимость работает в версиях:

Solaris 2.6

Solaris 2.6 x86

Solaris 7

Solaris 7 x86

Solaris 8

Solaris 8 x86

Эксплоит пока не разработан.

Для устранения скачайте последний патч от Solaris.
 


или введите имя

CAPTCHA
Janess
20-04-2016 07:06:37
You're the one with the brains here. I'm wainthcg for your posts.
0 |
Kerryn
21-04-2016 08:57:29
I don't even know what to say, this made things so much earise!
0 |