Lighttpd <= 1.4.17 FastCGI Header Overflow Remote Exploit

Свойства

Дата публикации:
21.09.2007
Описание уязвимости:
Переполнение буфера в lighttpd mod_fastcgi

Код

Цель: Lighttpd 1.4.17 и более ранние версии

Воздействие: Выполнение произвольного кода
или введите имя

CAPTCHA