PunBB <= 1.2.4 - change email to become admin exploit

Свойства

Дата публикации:
11.04.2005

Код

Цель эксплоита: PunBB 1.2.4 и более ранние версии

Воздействие эксплоита: Получение административных привилегий

Описание уязвимости:
SQL-инъекция и межсайтовый скриптинг в PunBB

Скачать эксплоит:
www.securitylab.ru/_Exploits/2005/04/punBB.py.txt

или введите имя

CAPTCHA