eMule/xMule/LMule OP_SERVERMESSAGE Format String Exploit

Свойства

Дата публикации:
02.09.2003

Код

Выпущен код, эксплуатирующий уязвимость форматной строки в eMule/xMule/LMule OP_SERVERMESSAGE. Уязвимые версии:
- eMule v0.29c -> wait for server connection timeout (!?! I need help !?!)
- xMule stable v1.4.3 -> crash
- xMule unstable v1.5.6a -> crash
- Lmule v1.3.1 (NOT tested) -> ???

или введите имя

CAPTCHA