Переполнение буфера в Kon2

Свойства

Дата публикации:
06.08.2000

Код

Есть уязвимая suid программа, называемая FLD, которая является частью пакета kon2-0.3.8. Эта программа принимает ввод параметров из текстового файла и страдает от переполнения буфера, которое делает возможным записать произвольный код в стек и порождать оболочку.

Уязвимость найдена в kon2-0.3.8.

или введите имя

CAPTCHA