VMware выпустила повторное исправление для vCenter Server

image

Теги: VMware, исправление, уязвимость

Обновление устраняет уязвимость, позволявшую скомпрометировать систему.

Компания VMware выпустила повторное исправление, устраняющее уязвимость CVE-2015-2342 в ПО VMware vCenter Server. Ошибка позволяла удаленному пользователю скомпрометировать систему.

Оригинальное исправление было выпущено 1 октября 2015 года. Патч исправлял девять уязвимостей, включая CVE-2015-2342. Как выяснилось, проблема была устранена не полностью, и злоумышленники все еще могли выполнить произвольный код на системе с установленным VMware vCenter Server.

Обновленная версия исправления была выпущена в пятницу, 12 февраля. Обновление рекомендуется установить пользователям vCenter Server версий 5.0 до 5.0u3e, 5.1 до 5.1u3b, 5.5 до 5.5u3 и 6.0 до 6.0u1. Если vCenter Server работает на системе под управлением ОС Windows, уязвимость можно устранить путем включения встроенного в ОС межсетевого экрана. Установки vCenter Server на других ОС не затронуты.


или введите имя

CAPTCHA