Adobe устранила уязвимости в плеерах Flash и Shockwave

image

Теги: уязвимость, обновление, Adobe

В открытом доступе распространяется эксплоит для одной из брешей в Flash Player.

Согласно уведомлению разработчиков Adobe, в рамках «Patch Tuesday» они выпустили исправления безопасности для проигрывателей Shockwave Player и Flash Player. Уязвимыми являются такие версии продуктов:

  • Adobe Flash Player 11.9.900.152 и более ранние версии для Windows и Macintosh
  • Adobe Flash Player 11.2.202.327 и более ранние версии для Linux
  • Adobe AIR 3.9.0.1210 и более ранние версии для Windows и Macintosh
  • Adobe AIR 3.9.0.1210 и более ранние версии для Android
  • Adobe AIR 3.9.0.1210 SDK и более ранние версии
  • Adobe AIR 3.9.0.1210 SDK & Compiler и более ранние версии

Что касается одной из брешей в Flash Player, то, по словам экспертов компании, в открытом доступе был распространен эксплоит к ней, однако случаи его использования в целях атаки пользователей зафиксированы не были.

Отметим, что последняя версия Google Chrome уже содержит последние обновления Flash Player, равно как и последние версии Internet Explorer 10 and 11.

Интересно также, что одна из устраненных уязвимостей была подробно описана обнаружившим ее независимым исследователем Аттила Сузстером (Attila Suszter). 

Telegram Подписывайтесь на канал "SecurityLab" в Telegram, чтобы первыми узнавать о новостях и эксклюзивных материалах по информационной безопасности.

comments powered by Disqus