Adobe устранила критическую уязвимость в Flash, Reader и Acrobat

image

Теги: Adobe, уязвимость, обновление безопасности

Разработчики выпустили обновление, закрывающее опасную брешь сразу в трех продуктах компании.

Согласно сообщению разработчиков Adobe, 8 января 2013 года было выпущено исправление безопасности для таких продуктов компании, как Flash, Reader и Acrobat. Специалисты отмечают, что устраненная ими критическая уязвимость могла являться причиной недавних сбоев в работе компьютеров.

«Эти обновления исправляют бреши, способные привести к аварийному завершению работы приложения, а также позволяют потенциальному злоумышленнику получить административный доступ к целевой системе», - поясняют эксперты.

Стоит отметить, что в Adobe не предоставили каких-либо подробностей относительно данной уязвимости, однако представители компании рекомендуют пользователям операционных систем Windows, Mac OS X, Linux и Android обновить Adobe Flash Player до последней версии.

По данным разработчиков, под угрозой компрометации находятся также пользователи Adobe Acrobat 11.0.0 и Adobe Reader 11.0.0, а также более ранних версий для операционных систем Windows и Mac OS X. Кроме того, уязвимым является Adobe Reader 9.x для Linux.

Более подробно ознакомиться с уязвимостью можно здесь


или введите имя

CAPTCHA