Adobe прекратит обновлять Flash Player для Linux

image

Теги: Adobe, Chrome, Flash Player, API

Актуальный Flash Player для дистрибутивов Linux будет присутствовать только как часть нового API браузера Google Chrome.

Компания Adobe заявила о намерении прекратить выпуск обновлений для плагина Flash Player для Linux платформ. После релиза версии 11.2, она еще пять лет будет получать обновления безопасности. Порядок выпуска Flash Player для других платформ изменен не будет.

Недавно Adobe достигла договоренности с Google, согласно которой два IT-гиганта будут разрабатывать совместный современный API и реализовывать его в браузере Chrome вместо текущего Netscape API. Новый интерфейс разработчика PPAPI, получивший кодовое название «Pepper», будет представлять собой слой между плагином и браузером, исключающий различия между браузером и реализацией операционной системы.

Таким образом, плагин Flash Player будет входить состав API браузера Chrome для всех x86/64 платформ, в том числе Linux-дистрибутивов. В уведомлении Adobe говорится, что Chrome с новым API появится уже в этом году.

Остальным компаниям-разработчикам браузеров, по всей видимости, придется отказаться от поддержки Flash Player и использовать альтернативные решения для дистрибутивов Linux.

Ознакомиться с уведомлением Adobe можно здесь.


или введите имя

CAPTCHA
Страницы: 1  2  
Linux off
22-02-2012 18:15:56
Linux на помойку теперь... как же без Adobe =)
0 |
an
22-02-2012 20:20:15
На Linux всегда была и есть альтернатива flash plugin-у, и adobe не первый разработчик этой системы, так что на Linux пользователей это никак не повлияет.
0 |
пельмешка
22-02-2012 20:37:21
вас ненавязчиво потроллили. хотя вообще линукс-сообщество более реакционно, просто пересядут на новомодные штучки HTML5
0 |
Humanoid
22-02-2012 21:56:54
Браузеры уже давно поддерживают HTML5, но сайты очень часто пишутся по очень древним стандартам, и там зачастую никаким HTML5 даже и не пахнет. Так что от пользователей ничего не зависит.
0 |
Шут
24-02-2012 00:44:37
Хитрый ход , для внедрения HTML5
0 |
rst
22-02-2012 18:43:40
Ндаа... Я то наивный надеялся, что компании одумаются и всё-таки начнут продвигать стандартизацию, общую, открытую, вместо этого ада различий веббраузеров. Делаем разные хаки под разные браузеры, для разных версий одного и тогоже браузера.. Этот ад продолжается. Поскорей бы настала эра HTML 5, где небыло бы flash плеера. он не нужен.
0 |
neugierig troll
23-02-2012 13:21:51
Гугл давит:|
0 |
Шут
24-02-2012 00:43:03
Сео монополизация... Походу надо начинать реальный отстрел, предпринимателей тормозящих чуждые им отросли.
0 |
Ку
24-02-2012 08:23:21
Может дырок меньше будет, чем у этих акробатов.
0 |
asdf
24-02-2012 10:43:42
Да причем тут нафиг хтмл5?! Флешплеер НЕРАВНО (только) видеоролики! А про гнэш не надо рассказывать. Он (пока что) тормознут и глючен. Сам терпеть не могу флэш (хотя, скорее, не сам флэш, а говнофлэшкодеров)... но без него на некоторых сайтах никак.
0 |
Страницы: 1  2