Google прекращает поддержку Internet Explorer 6

image

Теги: Google, Internet Explorer, браузер

Американская интернет-компания Google собирается отказаться от поддержки Internet Explorer 6 из-за уязвимости браузера.

Американская интернет-компания Google собирается отказаться от поддержки Internet Explorer 6 из-за уязвимости браузера. Решение принято несмотря на то, что Microsoft выпустила внеплановый патч для устранения критических уязвимостей в версиях веб-браузера IE с пятой по восьмую.

Google призвал всех пользователей поменять или обновить браузер "как можно скорее", так как с 1 марта некоторые из сервисов компании, в том числе Google Docs и Google Sites, перестанут работать "корректно" с IE6, а уже через два месяца, с 1 мая, ключевые функции этих сервисов станут несовместимыми с шестой версией Internet Explorer.

После выявления уязвимости правительства Германии и Франции рекомендовали своим гражданам перейти на другой браузер, по крайней мере до тех пор, пока уязвимость не будет закрыта. Microsoft, чтобы не усугублять из без того шаткое положение на рынке браузеров, на три недели раньше запланированного патча выпустила обновление для IE6, со времени выпуска которого прошло уже девять лет. Компания признала, что знала о существовании уязвимости с начала сентября 2009 года, но планировала выпустить обновление, исправляющее проблему, только в феврале.

Представители компании Microsoft заявили, что будут поддерживать IE6 до 2014 г.


или введите имя

CAPTCHA
Страницы: 1  2  3  
IUser
31-01-2010 20:19:26
Я так и думал, что по первому вопросу разногласий не будет
0 |
31-01-2010 20:30:51
Да как будто бы кто-то пользуется 6 версией...Можно было бы и 7 запретить
0 |
*
31-01-2010 21:31:02
7-я гораздо лучше чем 8-я.
0 |
31-01-2010 23:34:21
офисные жители очень инертны и привязчивы к внешнему виду. я думаю, их можно переучить, если сделать сборки оперы и фокса, похожие на IE внешне. Попробую поставить опыт как-нибудь
0 |
Ыщыыфеэ
31-01-2010 23:05:11
Самый прикол, не поддерживают ХР и 98, а также 2000, но браузер, который шел только с такими системами в комплекте, поддерживать еще будут 4ре года.
0 |
Пафнутий
01-02-2010 08:53:43
IE6 идёт в комплекте с XP, в том и проблема... З.Ы. C 98 был IE4, C 2000 - IE5.01
0 |
Не ври
01-02-2010 13:12:16
C 98 идёт 5,5.
0 |
01-02-2010 16:12:23
это наверное про win98 SE
0 |
01-02-2010 16:42:23
IE 5.5 идет с WinME IE 5.0 с Win98 SE
0 |
windoze_user
01-02-2010 08:58:34
ну а как же ботнеты? без них никуда
0 |
Serj
31-01-2010 23:12:48
А мне фиолетово, я всё равно IE не пользуюсь, как и большинство здешних, я полагаю.
0 |
58512
01-02-2010 06:54:57
IE6 это святое! если вебпрограммер делает совместимость и для ие6 то он крут!
0 |
Не ври
01-02-2010 13:14:14
Если он делает совместимость с ИЕ (любым), то ему делать нечего, таких увольнять надо.
0 |
43527
03-02-2010 15:14:40
тоже самое касается и IE7 , и [возможно] IE8 (IE8 если реч идёт об web-приложениях а не о "домашних страничках" или "сайтах визитках") # p.s.: для "сайтов визиток" и "домашних страничег" -- IE8 справляется, таккак CSS уже потехоньку работакт почка как нада . # p.p.s: а вот отсутствие [стандартизированного] HTML5 и Javascript -- не даёт возможности делать на IE8 (как и на IE7 и IE6) -- web-приложения.
0 |
Страницы: 1  2  3