Вышла тестовая версия сервис-пака для Exchange Server 2007

image

Теги: Exchange Serve

Корпорация Microsoft выпустила предварительную версию первого сервис-пака для почтового сервера Exchange Server 2007.

Корпорация Microsoft выпустила предварительную версию первого сервис-пака для почтового сервера Exchange Server 2007.

Пакет Exchange Server 2007 был анонсирован в конце прошлого года вместе с корпоративными версиями Windows Vista и 2007 Microsoft Office System. Среди ключевых нововведений в Exchange Server 2007 разработчики выделяют новую систему защиты конфиденциальной информации, более совершенные средства управления системой совместной работы и возможность доступа к электронной почте, календарям и другой информации при помощи широкого спектра устройств, включая мобильные.

В первом сервис-паке для Exchange Server 2007 появилась улучшенная поддержка программных платформ Windows Server 2008, Windows Server 2003 SP2 и Windows Vista. В частности, средства управления Exchange Server 2007 теперь можно использовать на компьютерах с операционными системами Windows Vista и Windows Server 2008. Кроме того, разработчики реализовали в SP1 поддержку протокола IPv6 и расширили возможности по взаимодействию с Outlook Web Access. Среди прочего можно упомянуть более тесную интеграцию с Office Communications Server 2007, улучшенные средства безопасности и повышенную стабильность.

В настоящее время бета-версия сервис-пака доступна только подписчикам сетей Microsoft Developer Network (MSDN) и TechNet. Об ориентировочной дате выпуска финальной модификации пакета обновлений Microsoft пока умалчивает.


или введите имя

CAPTCHA
1
17-08-2007 15:13:02
Кроме того, разработчики реализовали в SP1 поддержку протокола IPv6 и расширили возможности по взаимодействию с Outlook Web Accessони уже в висте реализовали этот IPv6 - теперь у админов-виндузятников первым пунктом стоит отключение IPv6 - ибо пробивает насквозь
0 |
1
17-08-2007 15:43:37
А что IPv6 уже ставится по умолчанию? Вы ничего не путаете?
0 |
1
17-08-2007 16:30:03
Да. В Vista v6 включен сразу. То же самое касается КПКшек с WM5 и WM6. На самом деле все не так страшно, как пишут "эксперты", но пока что в большинстве случаев все-таки v6 нафиг не нужен и включать его по умолчанию рановато Впрочем это касается не только виндовсов...
0 |
1
17-08-2007 16:49:26
Какой ужоснах, действительно рановато.
0 |
1
17-08-2007 17:01:39
На самом деле если при установке выбрать custom network config (что обычно и выбирают админы независимо от наличия DHCP итд), то все-равно появится список протоколов, где можно успешно выключить этот самый v6 чтоб глаза не мозолил
0 |
1
17-08-2007 17:12:08
во-первых далеко не все "админы" делают это "обычно" во-вторых админы только малая толика пользователей видны
0 |
1
20-08-2007 12:04:28
не сбивайте народ с толку. Там реализован и 6-ая и 4-ая версия. И совместимость. Не проверял, но по-моему там как-то реализована возможность работы 6-ой версии по 4-ой. Такие вещи вообще никогда не делают сразу, без обеспечения полной совместимости. А то мы получим 2 несовместимые сети... что врятли.
0 |
1
17-08-2007 16:23:33
http://www.securitylab.ru/news/272075.php эта тема ща получает второй виток посмотрим чем закончится
0 |
18-08-2007 06:29:56
интересно: для старых новостей работает старый гуй. хм. как это объяснить?
0 |
1
17-08-2007 22:56:45
Оно ещё живо и им кто-кто пользуется?
0 |
Не задан ID пользователя.

19-08-2007 03:04:00
Никто не пользуется!!
0 |
1
20-08-2007 10:05:40
А что IPv6? Такое же г. как IPv4 http://www.securitylab.ru/contest/264659.php
0 |